Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP START UP


  • Please log in to reply

#1
lavellej

lavellej

    Member

  • Member
  • PipPip
  • 29 posts
When starting my computer after the welcome screen the next screen is completely blue with no icons at all. I cant do ctrl-alt-del as it says task manager has been disabled by the adminstrator - I can start in safe mode but even when I sart at last know good configuration the same happens - any ideas??
  • 0

Advertisements


#2
dagger

dagger

    Member

  • Member
  • PipPipPip
  • 126 posts
hi just boot to safe mode and try doing a system restore.
start->all programs->accessories->system tools->system restore.

Choose a date when your system was working fine.
After restarting everthying should be normal. If not post back .
  • 0

#3
lavellej

lavellej

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
sorry i meant even in safe mode I get a blank screen - I cant even access the start menu
  • 0

#4
dagger

dagger

    Member

  • Member
  • PipPipPip
  • 126 posts
best thing would be a repair installation, you wont loose any data, but it will overwrite system dlls. Possible you might have to reinstall some of the programs on your computer.
guess this link will help for repair installation

http://www.michaelst...pairinstall.htm
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when boot into safe mode and press the windows key on your keyboard and the r key....does the run command work? if so type in explorer.exe...what happens?
  • 0

#6
lavellej

lavellej

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
i still just get a blue screen even when i put in the xp disc!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP