Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound when playing audio cds


  • This topic is locked This topic is locked

#1
noobtech

noobtech

    Member

  • Member
  • PipPip
  • 69 posts
I have a soundblaster audigy 2 and I have a cdrw drive and a dvd drive. I plugged the audio cables into the sound card, one in the "cd in" and one in the "aux in". The problem is that the drive plugged into the "aux in" has no sound. The audio cables are new i just replaced them thinking that was the problem. Any ideas?
  • 0

Advertisements


#2
noobtech

noobtech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
i got it to work. I enabled digital audio for the two drives in device manager.
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
congratulations for figuring this issue out, sorry we couldn't help you.

since you found your solution i will be closing this topic. if you need it reopened please contact a moderator/admin.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP