Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help! my computer wont let me go on secure sites!


  • Please log in to reply

#1
meg3

meg3

    New Member

  • Member
  • Pip
  • 2 posts
hi, i'm new and very desperate :tazz: . for some odd reason, my computer has altered the security settings, and i can't get onto any secure sites, e.g. hotmail, gmail, msn messenger, bank statements, etc. i have tried going to the properties and changing it back, but so far nothing has happened!!! i was hoping to get some advice! thanks!
  • 0

Advertisements


#2
Guest_1069_*

Guest_1069_*
  • Guest
Hi Meg3 and welcome to G2G

Try going to Control Panel > Internet Options > Privacy and set the slider to accept all cookies ( slide down to bottom)

If this works put it up a notch - see if it works on this setting.

If this fails - try ... > Privacy ....Advanced put a check in "Override Auto cookie handling" check "allow 1st and 3rd party cookies" and check Always allow session cookies.
  • 0

#3
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
NOOOO

Don't accept ALL cookies

Put it to medium, that's the default setting, and I never have any problems with it.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
meg3...

You might try deleting all your current cookies and temporary internet files. In Internet Explorer, click on "Tools", then on "Internet Options". Under the General tab, click on the "Delete Cookies" button, then on the "Delete Files" button. Then try your secure sites again.

wannabe1
  • 0

#5
meg3

meg3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
unfortunately, i have tried all of these methods and yet it still doesnt seem to work... :tazz: any other suggestions?? thank all of you who replied by the way!!!!
  • 0

#6
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
Tell me, what antivirus/antispyware programs are you running?

One of them might be causing this.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP