Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Home Login


  • Please log in to reply

#1
sanhi2u

sanhi2u

    New Member

  • Member
  • Pip
  • 4 posts
Help please,
I have been searching multiple Forum sites for two days now and still can't find anything valid to fix this; other than a complete reinstall of XP Home.
So here is the problem:
I went to logon to my one XP Home computer the other day and when the welcome screen came up it says to click on a user to login, but there are no user icons on the right side. It's just blank. So I hit ctrl+alt+del twice and got the old login window. I tried every user id and pw I could think of. I even have two user id's set up on the system as emergency backups with admin rights, and none would let me in (I know it's not a good thing to do, but for this system I have all of my id's/pw written down. so I know that I was useing the right info).
So then I tried booting into safe mode....same screen, same results. Boot into safe mode with command prompt....same thing, same results. I tried booting the computer to dos with a dos 6 boot disk and tried to access the system restore (C:\windows\system32\restore\rstrui.exe) and that doesn't work. Tried booting with a version of dos that lets you access NTFS to try the restore and that doesn't work.
Any help here would be great!!!!
Thanks in advance...
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Give this a try.

Boot to Safe mode with command prompt.

Now do CTRL+ALT+DEL and go to the file menu and type "explorer" into the run box.

This should give you a prompt about safe mode (answer yes) followed by the shell - taskbar and any desktop icons. From here you should be able to get into Control Panel -> User Accounts and make new ones.

Note: Do not make new user accounts with the same name as the accounts that have been lost; It doesn't work that way. You would need to shift your personal data and whatever over from the previous account to the new account and it may require reinstallation of programs.

If you can't do new user accounts in this fashion,, you may have no other option but to reinstall.

Edited by Neil Jones, 02 December 2005 - 05:44 PM.

  • 0

#3
sanhi2u

sanhi2u

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Update:

I just fixed this issue....well I hope I fixed it.
Booted with XP Pro installation cd and went into Recovery Console.
Logged in to the Console as Administrator with no password.
Ran: chkdsk /p
Then: chkdsk /r
Reboot the computer in safe mode and it let me log in as Administrator with no password. (this didn't work before)
Restored the computer back a couple of weeks and everything seems to be working fine.

Thanks
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Cool! Didn't know that would work. Well done!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP