Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

internet is kinda screwed up....


  • Please log in to reply

#1
Common

Common

    Member

  • Member
  • PipPip
  • 55 posts
well recently i had a trojan attack my computer and stuff. i got a whole bunch of scanners and scanned the computer. after the weekend it was gone and the norton popup thingy went away, i then went to go check the file where it was which was something like:
WINDOWS/system32/pmjk.dll

it was gone.


My internet was screwed up a little bit before this attack so im guessing the trojans did something to my computer/internet connection. I couldnt play counter strike so im guessing its the internet connection. Heres a screen of my network performance:

Posted Image

if you need any further information dont hesitate to ask.




btw, i was planning a system reformat to the way i bought my computer half a year ago since its all screwed up
  • 0

Advertisements


#2
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
I don't see what's wrong. If you think that there's something still there, do a hijackthis scan and post the log in the malware forum.
  • 0

#3
Common

Common

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
no its two problems i got


i think that theres some stuff thats left behing by the trojan and my internet connection is screwed up

on the screen it says network utalixation: 0% but usually i get like 20ish%
  • 0

#4
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
what kind of internet do you have?

I have cable and my network utalization is always have 0%...
  • 0

#5
Common

Common

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
i use a modem thingy to connect it to my phone jack..i dont know wat its called but i use the company "Telus"
  • 0

#6
Ryan

Ryan

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,867 posts
Do you know whether you have a DSL connection or a regular dial-up connection? Depending on which type of connection you have, the network utilization can vary.

EDIT: The screenshot looks like you have a broadband connection. It has been a while since I haven't used a networked computer, so I could be mistaken.
With broadband, I have never seen my network utilization above 1%, if even that high. On dial-up I have seen it as high as 20%.

-Ryan

Edited by rmurphy, 06 December 2005 - 06:18 AM.

  • 0

#7
Irongeek

Irongeek

    banned

  • Banned
  • PipPip
  • 82 posts
Everything looks good to me from this point. You should open command prompt and issue

netstat -ano if not this, at least go to www.foundstone.com and download fport. If their is still trojan activity it will be easily detected. What trojan was this?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP