Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Booting


  • Please log in to reply

#1
SeaMonkey

SeaMonkey

    New Member

  • Member
  • Pip
  • 2 posts
I have a problem. I cant get past the Nvidia boot agent error. PLz someone help.
  • 0

Advertisements


#2
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
We might be able to help if you can give a bit more information... operating system... cpu and motherboard type? Has the computer ever worked, or is this a newly installed motherboard? How old is the hard drive? Are you using a pre-loaded harddrive with a new motherboard?

The Boot agent, I believe, is just looking for another disk or network to boot from because it can't boot from your harddrive

With nothing to go by, but assuming you're using Win XP, you can start the computer, go directly to the bios setup, and choose the startup disk to be the cd-rom... save and exit, and put your xp cd in the cdrom and then restart the computer... the XP install screen will come up, and you want to choose the 'Repair' option... that will then reconfigure the old XP install to match the new motherboard... again, assuming this is the reason you're getting the error. More info, please :-)
  • 0

#3
SeaMonkey

SeaMonkey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
My bad about no info, i was in a rush. I have a AMD 64bit 3400+, K8N neo Plat board. My hard drive is not even one month old i install the copy of Xp in my present computer. I do not have Cd Roms as my water-cooling takes up all spare space so ya. I can connect an external if it will help. I am on edge about this computer as it is new and yes it worked perfectly for about a month.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP