Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New sound card just keeps crashing


  • Please log in to reply

#1
icwkev

icwkev

    New Member

  • Member
  • Pip
  • 6 posts
Back with more problems :)

Just got a new soundcard, the above mentioned one and after booting up my system just crashes before the drivers or whatever can be installed.

it does the lil win xp thing saying new media card found, then its type and then just crashes!

its quite annoying,


help?

Kev :tazz:
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi Kev

Nearly all modern motherboards come with integrated sound cards these days, so I'm assuming yours has one as well. Have you disabled the integrated sound in the bios prior to installing the SB Live card?

If you have already done this, then try moving the SB Live to a different PCI slot.
  • 0

#3
icwkev

icwkev

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hey

I've tried differnt slots, i have two free.

I disabled the onboard sound in device manager but it still crashed when rebooted.

would there be any point trying it in bios? I couldn't see an option to delete it there. Mines a dell (hangs head) if thats any use.

K
  • 0

#4
jrm20

jrm20

    System building expert

  • Retired Staff
  • 2,394 posts
Hi guys and gals

Disabling the integrated sound just from the device manager just isnt enough.


You need to disable the sound card in the bios also like samm said.
  • 0

#5
icwkev

icwkev

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I can't find where you disable it in the dell bios crappy thing, directions? :tazz:
  • 0

#6
jrm20

jrm20

    System building expert

  • Retired Staff
  • 2,394 posts
I tell ya google owns.

try that



http://service.dell....0 38073,00.html
  • 0

#7
icwkev

icwkev

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Nah, its still crashing. the bios is a lil different but i turned off the onboard and it still crashed. really begining to annoy me now :) :tazz: :)
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Boot the PC and keep tapping F8 until you get options, choose safe mode with networking to see if it will get to the desktop
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP