Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yahoo problem?


  • Please log in to reply

#1
perryparsons

perryparsons

    Member

  • Member
  • PipPip
  • 14 posts
Hi,
I recently had a problem with Winhound. I thought I had removed it; but now when I get on internet explorer and it goes to my home page, which is Yahoo; when I click on any of the links, I get an error message and explorer shuts down.

I seem to be able to go to any other site, but I just can't use the links on the homepage.

Any advice?
Thanks,
Perry
  • 0

Advertisements


#2
toukon

toukon

    Member

  • Member
  • PipPip
  • 13 posts
Have you gone through this sites step once more?
1.http://www.geekstogo.com/forum/You-Must-Read-This-Before-Posting-A-Hijackthis-Log-t2852.html

2. I would try clearing your IE cache and temp files. Tools > Internet Options > Delete Cookies, Delete Files.

3. Go to windowsupdate.microsoft.com and make sure you have all the security updates and patches.

4. At last resort, reinstall IE. Go to MS website for details. http://www.microsoft...ds/default.mspx
  • 0

#3
perryparsons

perryparsons

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Okay, I'll give it a try and let you know.

Thanks for the advice.
Perry.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP