Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant log in to e-mail...


  • Please log in to reply

#1
KMPrenger

KMPrenger

    Member

  • Member
  • PipPip
  • 27 posts
I have a friend who owns a dell labtop. Recently she began having problems accessing her hotmail inbox. So she brought it to me and ive checked it over a bit. I noticed when you try to log in to e-mails sites such as msn or yahoo that it will bring up the White error; page not found message automatically. She has Norton Antivirus on the system, but when the computer starts up a message pops up saying that the proper driver could not be loaded to properly run Norton. It seems that it will still scan the system, but it will not actively monitor the system (the little red X is over the norton symbol in the bottem right of the screen). So basically right now the antivirus is useless. I wonder if these two things are related since she says they started happening around the same time.

One other thing i noticed, sometimes when trying to access www.msn.com it would bring up a site titled "My Search Assistant". I believe this is a form of malware. It listed this in her Add/Remove programs and i uninstalled it, but i dont know if that got rid of it or not.

I ran Adaware SE personal on her system (but the virus defintions are old, wouldnt let me update). Also i ran Ewido on her system. They did find some things, mostly Cookies and stuff like that. But the problem is still there.

I wanted to take Norton off her system and run Kaspersky Antivirus, but we ran out of time and couldnt do that. I havent gotten to run HiJackThis on her system yet either. Anything other recommendations as to what i should try, or what the problem is?

thanx people. u guys have been great to me in the past.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP