Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

really frustrated


  • Please log in to reply

#1
budd1e_lee

budd1e_lee

    Member

  • Member
  • PipPip
  • 32 posts
recently while playing condition zero, not even on the highest setting my CPU usage hovers at like 90% and often sits at 100% for extended periods...

now I have a P4 2.0, just installed geforce fx 5700le 256mb, 512 mb ram

I have no idea how to fix this, I have nothing else running and have ended all of the processes that I believe I can turn off... what else can I possibly try?!?!

I also used to run a geforce 2 64mb and never saw these problems, maybe its a video card thing?
  • 0

Advertisements


#2
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
Make sure your indexing service is disabled...
  • 0

#3
budd1e_lee

budd1e_lee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I actually just turned it off last night just before I went to bed, haven't played around with it much yet, I will report back as to if this has helped, thanks
  • 0

#4
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I saw the 90%/100%....but something you might want to check on: If a P4 overheats it will slow down. Its a built in safety feature. I would sweep the machine for virus's, spyware and trojans. And probably run Hijack this.
  • 0

#5
budd1e_lee

budd1e_lee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I actually just finished cleaning it all off, no luck, Im bout to throw this thing out the window
  • 0

#6
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
You might want to check the BIOS and make sure that the Cache is enabled.....

Check your virtual memory: control panel>system>advanced>performance. I for get the ideal range but you can make the virtual memory 3 times as big as the amount of RAM. Set min and max to the same value.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP