Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP! My DVD recorder won't recognize CD's of any type!


  • Please log in to reply

#1
joesc230

joesc230

    New Member

  • Member
  • Pip
  • 2 posts
Hello,

I have a Memorex Dual Format Internal DVD Burner. I've owned it for a few months now and have never had any problems before...until a couple of days ago.

The drive will still recognize any type of DVD (blank or not) and will still burn DVD's. The problem is that it does not recognize ANY type of CD (music, blank, or programs).

Does anyone know how to fix this problem? I tried to call Memorex's technical support line but they're closed on the weekends and I'd rather not wait until Monday to fix this (if possible).

I'm running on XP if that is necessary to know...

Thanks a lot for your time!

Edited by joesc230, 10 December 2005 - 04:51 PM.

  • 0

Advertisements


#2
joesc230

joesc230

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
anyone???
  • 0

#3
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
DVD Internal Burner Problem
19th Dec 2005

Can we have the [Model Number] of the [Memorex Dual Format Internal DVD Burner] – Do you still have the [Installation CD] – Does your Drive [Recognize] the [Installation CD] –

Here is 1st thing to try -

Open [Device Manager] :
1-Right Click [My Computer]
2-Click on [Properties] on Drop Down Menu
3-Click [Hardware] Tab
4-Click [Device Manager] Tab

Now Expand DVD/CD-ROM Drives
Click on [Memorex Drive] – Click on [Properties] Tab –

See if [Enable Digital CD Audio for this CD-ROM Device] is Checked –
Read the [Digital CD Playback] Note – about Disabling if having problems –

Jack123
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP