Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

boot hangs at Mup.sys


  • This topic is locked This topic is locked

#1
everest63

everest63

    New Member

  • Member
  • Pip
  • 3 posts
My Windows XP Pro regular bootup hangs at mup.sys. The same thing happens when I try Safe Mode. There is no loop, it just hangs there. I have a second HD slaved that has Linux on it (Grub on MBR on Windows HD) and Linux won't boot either. I have removed all USB devices and problem still happens. I removed my PCI NIC and that did not fix it. I can't use the Recovery Console on the XP install CD because the boot off the CD hangs at the Setup is Starting Windows screen. So I can't use the R option because I can't get there. I also disabled APIC in the BIOS and that did not fix the problem.

Andy :tazz:
  • 0

Advertisements


#2
everest63

everest63

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Fixed it.
Replaced the 80-pin IDE cable that connected my two HD's and boots fine now.

Andy :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP