Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Folders dont open!


  • Please log in to reply

#1
ummmm

ummmm

    Member

  • Member
  • PipPip
  • 15 posts
A few days ago, i was fiddling around with the folder options. Under the file types tab, i clicked on the File Folders icon and then clicked advanced. I didnt know what i was doing so i accidentally deleted the command to open folders. Ever since, whenever i clicked on a folder, the search page came up. I went back on today and found that instead of the open command being there and selected, the find command was. So, i thought that making a new open command would work, but it needed the application used to perform the action. So i, stupidly, copied the application that launches internet explorer and pasted it into the newly created open command and created it. now, whenever i click on a folder, it says something about not being able to launch internet explorer. Because it is a vital part of the computer, i cannot delete the command that opens internet explorer, but i can unselect it and use the find option. I just want the open option back, what should i do?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
ummmm...

Do a System Restore to a time before you changed the settings.... :tazz:

wannabe1
  • 0

#3
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi ummmm!

Please right click this LINK, choose SAVE LINK AS or SAVE TARGET AS, and save it somewhere on your computer where you will remember where it is located. Then find the file on your computer and double-click it to run it. Click YES to the warning: Are you sure you want to add the information in FILE LOCATION HERE\folderopenssearch.reg to the registry? Then reboot your computer and once rebooted, try opening a folder.

Fenor

Edited by Fenor, 10 December 2005 - 07:59 PM.

  • 0

#4
ummmm

ummmm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Whoops, sorry, i fixed the problem by typing this into run and executing it: regsvr32 /i shell32.dll


Thanks anyway:)
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yup...that works, too! :tazz:

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP