Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

BSOD-Stop Check Error-a challenging problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi All;

Really need some help.

System Spec's:
AMD 64 (939) 4000
A8N-SLI Deluxe
2x512mb OCZ
600w power supply
WD SATA Raptor 74GB
GeForce 6800GT 256mb PCI
Lite On #1973 DVD+RW
Windows XP Pro sp2
D-Link DWL G520 Wireless Adapter

This system was custom built by a "boutique" PC maker in 6/05. The system worked fine till Oct. Now when I place ANY disk in the DVD drive, it cause a constant system reboot loop--Windows never loads. Just the BSOD and keeps rebooting, until you take the disk out of the drive-then Windows loads as normal.

The MS Event log shows the error code as:
0x0000009c (0x00000004, 0x80545ff0, 0xb2000000, 0x00070f0f).
This exact same error code has come up in other postings, but no end line to the problem has been posted.

The PC maker has been very helpful, but neither of us has been able to resove the issue. Here's what has been done already.

Ran Memtest 86 3 or 4 times --no errors
Ran Seagate HD test-no problems
Replaced the Lite On drive, with a brand new, different model then what was in system originally- same reboot loop.
Replaced the ribbon cable from motherboard to DVD drive.
Removed Nero software, using the Nero Clean tool from their website.(this software was never used)
Device Mgr shows no problems.
Bios shows DVD as Primary IDE Master
Switched drive to another IDE port-no help.
Changed jumpers from master to cable select no help
Used Windows System Restore to my oldest oint-weel before the problem started-no help.
Removed the only software loaded after the drive lasted worked-Epson printer drivers (for a new printer) and Counterspy.
Removed the only hardware installed-the new Epson printer.
I am not overclocking, the sytem tempature is 38c-39c-the same as it's been since I got the pc.
I have added NO new hardware, made no BIOS/Video card driver updates etc.
The drive worked fine from June till Oct-used it a couple of times a week playing a old game-Morrowind. When I went back to playing the game, system just went into the reboot dance.

The only thing that was done to the system was to replace the Northbridge chip fan, with a replacement fan from Asus. No problems with the install and fan is working.
That was done in Oct.

With a disk in the drive, I cannot load in the Safe Mode. If I load to the safe mode 1st & then put a disk in the drive, the reboot starts. Other than that issue, system works fine, no problems at all. programs all work, system is very stable--until you go to use the drive.

The BSOD shows different reboot options, (safe normal etc) but what ever you choose, just gets you the reboot loop.

The pc maker, wanted me to use the Asus motherboard CD, to install Asus Update-to get a new Bios update-but the system reboots when the cd is in the drive. He also wants me to download & install newer NForce Viedo drivers (which I have not yet done.

The pc maker is sending me anothe DVD drive-different brand-Plextor, to see if that helps.

Any thoughts or ideas would be greatly appreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP