Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Found new driver


  • Please log in to reply

#1
ashish

ashish

    Member

  • Member
  • PipPip
  • 39 posts
i have win xp pro. freshly installed on my pc

but always it founds new hardware for which drivers i couldnt find.

the hardware found is "intel aim external tv encder driver 1"

the hard ware found is always the same but only the last digit changes randomly from 1 to 9 .

now i want to install a bluetooth adapter which i cannot because when i click on add new hardware xp returns an error saying that another hardware installation is in progress and cannot therefore install a new hardware.

there are no such hardwares in my pc as detected by xp.

i have had an antivirus scan and adaware scan.

also there are no yellow marks or any other problems in device manager.

pls help
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Get the trial of Tune Up 2006 here

Tune Up 2006 Trial

Run disc clean up then registry clean up then click optimize to run reg defrag, which needs a reboot

Run tune up start up manager to check for anything listed for the Intel TV Encode, if you see it, remove the tick and reboot

The following are suggestions for making the most of the free trial

After the reboot, click optimize then system optimizer to optimize the computer, select computer with an internet connection from the drop down menu, this also requires a reboot

After the reboot, click optimize then system optimizer to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot

After the reboot, click optimize then system optimizer to run system advisor

  • 0

#3
ashish

ashish

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i have done all the actions as told but there is no change though there some improvement in performance but the hardware detection problem remains.

pls reply
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download and install Service manager and Driver Manager from my signature to look for it with those
  • 0

#5
ashish

ashish

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i have installed the software and in device manager i think i have found some of the hardware detected at startup but they are set to start manually and right now the status is stopped.

so what i should do , shall i remove them?

also i want to say that there are not al the names of hardwares detected randomly.

for example the hardware detected are AIM externeal tv encoder 1 to 9 or 10 while in the manager only 0 to 4 can be found.

pls suggest
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Set the ones you can to disabled, make a note of any changes so you can reverse them, when you have disabled them, reboot, check they are still disabled, and that the PC is running properly, if so, try installing the bluetooth adapter.

Also

Please go here:

Malware Removal Guide

Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

For the purpose of accurate malware analysis, Hijack This Logs are only dealt with in the Malware Forum. Posting them anywhere else will result in a delayed response

If you are unable to run any of the programmes, ask for advice in the Malware Forum
  • 0

#7
ashish

ashish

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i have found one name which if disabled the problem is solved, but another problem starts.

the problem is that i am unable to connect to net via broadband and couldnt start zone alrm pro and also the control panel.

i have also disabled all the AIM names which are detected on startup.

i have AVG antivirus, Ad aware and Zonealarm running for any kind of attacks.

another thing is that the AVG free edition signals that the internal virus database is out of date and when i try to upodate it finds no update and still signals the out of date warning.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Are you able to run through the malware removal guide at all
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP