Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE6 failed to load, OE disappeared


  • This topic is locked This topic is locked

#1
acampagne

acampagne

    New Member

  • Member
  • Pip
  • 7 posts
Hi all. I'm running win2k pro on an older machine (around .8 ghz). I keep my machine very clean and protected to the best of my ability. A few days ago, while visiting a website I received a small box popup asking if I wanted to receive "free [bleep]". I just clicked the "x" on the window and once I did, my entire browser shut down. When I went to restart it, It gave me this:

The application failed to initialize properly (0xc0000005). Click on OK to terminate the application.


I restarted the system...nothing. I reinstalled IE6...nothing. I tried to uninstall IE6, but ended up having to use IEradicator to remove it. I was up and running with IE5.5, but as soon as I upgrade to 6 I receive the same error. Furthermore, while I'm here with firefox, I cannot use microsoft update, and my scheduled updates are not working.

Can anyone help?
  • 0

Advertisements


#2
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Closing this as it is a duplicate thread. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP