Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

blank taskbar


  • Please log in to reply

#1
oakleaf

oakleaf

    New Member

  • Member
  • Pip
  • 7 posts
I have a blank taskbar, except for the date and icons to the right. I don't know how to get it back. I have re-started, I just don't know what happened. Everything else (shortcuts to programs) on the desktop are just normal. What can I do to get the start menu back?
  • 0

Advertisements


#2
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
Taskbars are usually blank unless you have programs running.

You can however customize your taskbar.

Right click on it-->toolbars

and select what you want.
  • 0

#3
oakleaf

oakleaf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks, but I am looking at a white strip covering the blue of the taskbar (except for at right). It doesn't even have "start" on the left. It's like it's covering over it, edges are visable.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
can you right click anywhere in the taskbar...and uncheck the "lock task bar" button? if you can...after doing that can y ou move the task bar to the side or top of the screen? if so does the white bar follow it?
  • 0

#5
oakleaf

oakleaf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I moved it to the right, still white over it.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0

#7
neverborn

neverborn

    Member

  • Member
  • PipPipPip
  • 104 posts
do you have a theming app loaded?
  • 0

#8
oakleaf

oakleaf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Sorry, but I don't know what a theming app is.
  • 0

#9
neverborn

neverborn

    Member

  • Member
  • PipPipPip
  • 104 posts
applications to change/improve your pc's appearance...windowblinds? styleXP? do as the dsenette says and post in the malware forum. but follow the instructions first! :tazz:
  • 0

#10
oakleaf

oakleaf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks for trying to help. This is the problem. I have this presario 2500 that I am trying to check out for my mom. It had system mechanic on the desktop. Ran that. Told me to run the xp service pack 1, well I tried what came with it...didn't work. It was compaq quick restore system recovery...microsoft windows xp home sp1. It said it might not be the right disk or something. (That was last night). So then I see system suite 4.0 in there and ran that. Told methe disk fixer found problems with the file system, and to run chkdsk with the /f (fix) option. Which I did, but also the /r. It told me there were structural errors on the disk. O.K. I just wanted to make sure everything was ok. After that, the "start" in the taskbar disappears and the thing went white. The system mechanic won't run any more. I think I screwed the whole thing up. To top it all off, I think the battery on this thing is toast. Light is flashing and won't charge. The programs seem to work, I don't know what the thing is. This computer hasn't been hooked up to the internet since July I think.
  • 0

#11
neverborn

neverborn

    Member

  • Member
  • PipPipPip
  • 104 posts
system mechanic i believe is a tweaking utility? so is system suite 4.0, although i thought that was phased out a while back...so you were just tinkering with the computer basically? i think there may have been problems with the thing already since i doubt tweaking utilities could[and would] damage a pc as much as they did yours, especially if you didn't do any manual tuning[you'd still be better off asking the experts.] and if even the battery's giving you problems...
  • 0

#12
oakleaf

oakleaf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thank you for your advise.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP