Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

moitir heko


  • This topic is locked This topic is locked

#1
aznsjater51

aznsjater51

    Member

  • Member
  • PipPip
  • 32 posts
ok this is a little repose and ill explain it more throughaly. ok i just bought this new proccessor (socket 478) and it appeared it did not work with my new mobo. So to test if the proccessor was not working i inserted it into another motherboard that uses the same socket (478) proccessor and carefully took the proccessor in that mobo out and put in the proccessor i was testing. after it didnt work i was sure it was the proccessors fault. So i put back in the proccessor that belonged to the mobo which was working fine 5 min ago. so now when i boot up the computer the screen goes blank (black) and does not pick up a signal. Im 100% sure the mobo or the proccessor is not broken and as well as the hard drive and the cd-rom because it was working jusing fine 5 min ago.

So then i posted the problem on this site and people said to reset the cmos by taking the circle battery out. and still same problem. plz help
  • 0

Advertisements


#2
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Duplicate Thread.

Do not start multiple threads about the same issue.

Closed

ScHwErV :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP