Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

The Ctrl+Enter which usually completes the .com URLs stopped working.


  • Please log in to reply

#1
Mariot

Mariot

    New Member

  • Member
  • Pip
  • 9 posts
I always used this functionality, which is great, by just typing the domain, hitting Ctrl+Enter it would auto-complete the whole URL, well, not any more and I miss it!!!

Any advice on how to get it back to work?

Thanks,
MJ
  • 0

Advertisements


#2
Aslyfox

Aslyfox

    Member

  • Member
  • PipPipPip
  • 117 posts
Mm I thought it was shift and enter. Then again, I haven't used IE in ages.
Also, it only adds www. and .com, not helpful if you want to go a .org .nz .tk or any other site.
I don't see why it would stop working on you, unless you installed any programs which may have edited your keyboard layout?
  • 0

#3
Mariot

Mariot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Yes indeed, it is Ctrl+Enter and since most of my net surfing is .com it comes very handy, and no, I didn't install any program that could change my keyboard configuration, thanks anyways.

Any other suggestion?
  • 0

#4
SEBlake

SEBlake

    Member

  • Member
  • PipPip
  • 11 posts
Did you get a resolution on this? Because I am having the same problem now.... Thanks!!!
< Steve >
:tazz:
  • 0

#5
Mariot

Mariot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
No, still waiting for Mr. Wise to come.
  • 0

#6
SEBlake

SEBlake

    Member

  • Member
  • PipPip
  • 11 posts
Happy New Year!!!!!

Here's a reply I just received....not too promising....

******************************************
Hi Steve,

sorry for the late reply. I see what you mean now, unfortunately I have limited ideas why the shortcut keys wont work in IE.

Make sure StickyKeys is off in Accessibilty Options.
Control Panel, Accessibility Options, Make sure the box to "Use Sticky Keys" isnt checked.

I thought there's a way to edit the shortcuts or some commands in IE, unfortunately, i dont know how and tried searching for it and didnt obtain the answer.

Lastly, did u know that Firefox offers the same option(s) or shortcut(s)? and as many of us knows that Firefox is a better option than IE.

You can download Fx here:
And keyboard shortcuts info can be found here: http://www.mozilla.o...irefox/keyboard

Hope someone knows how to get around the issue you have, but better yet, start using firefox > .

******************************************
If you hear anything else, please let me know. I'll do likewise.

< Steve >
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP