Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My speakers still are not working.


  • Please log in to reply

#1
ahellokitty5

ahellokitty5

    New Member

  • Member
  • Pip
  • 3 posts
My speakers still are not working.

DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)


It's been like this for about a month now. I'm not sure exactly what to do, but PLEASE try to give me basic information because I am definately not an expert and I can't be sitting here trying to figure out what you're trying to say.


Thanks, all, and I appriciate it!
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Another duplicate post!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP