Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Scanner Twain problems


  • Please log in to reply

#31
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
dprsx.dll
Status: MIGHT BE INFECTED/MALWARE (Sandbox emulation took a long time and/or runtime packers were found, this is suspicious. Normally programs aren't packed and don't force the sandbox into lengthy emulation. Do realize no scanner issued any warning, the file can very well be harmless. Caution is advised, however.)
MD5 4e3a865122c14b15c13b958ad5c8b042
Packers detected: UPX
Scanner results
AntiVir Found nothing
ArcaVir Found nothing
Avast Found nothing
AVG Antivirus Found nothing
BitDefender Found nothing
ClamAV Found nothing
Dr.Web Found nothing
F-Prot Antivirus Found nothing
Fortinet Found nothing
Kaspersky Anti-Virus Found nothing
NOD32 Found nothing
Norman Virus Control Found nothing
UNA Found nothing
VBA32 Found nothing

There was also this

Last file scanned at least one scanner reported something about: NIW.rar, detected by:

Scanner Malware name
AntiVir Trojan/PSW.Lmir.A.1.B
ArcaVir X
Avast X
AVG Antivirus X
BitDefender Dropped:Generic.Malware.Sdldsp.55087EF5
ClamAV X
Dr.Web DLOADER.Trojan
F-Prot Antivirus X
Fortinet X
Kaspersky Anti-Virus X
NOD32 probably unknown NewHeur_PE
Norman Virus Control X
UNA X
VBA32 Trojan.StartPage.70
  • 0

Advertisements


#32
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I went out of the room and when I got back I got a blue screen.
It said something about "Driver_IROL_NOT_Less_OR_EQUAL" and That there may be a problem with any recent hardware or software I installed . I couldn't open Internet Explorer so I am doing this from another machine. Should I uninstall those programs that I installed to clean up the malware, panda ect.
I just rebooted again and IE is still not opening!

Yikes
whew it just opened should I uninstall all those programs? Do you think this was the cause of the blue screen?
:tazz:

calling it a night
thanks so much for the help with this issue

Edited by Ardent, 31 December 2005 - 12:42 AM.

  • 0

#33
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Sorry I wasn't on yesterday. Bad stomach virus. Still not thinking very clearly. What is going on with your machine today?
  • 0

#34
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Why did you scan this one?

NIW.rar
  • 0

#35
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Sorry to hear you aren't feeling well, I hope this day finds you doing better...I hate stomach viruses!
Well as of Friday night I have gotten a blue screen a couple of times . It has a long message that starts off with DRIVER_IROL_NOT_LESS_OR_EQUAL then proceeds to talk about a problem with a recent hardware install or software install and that I should update drivers or that I should reinstall the software or drivers or just uninstall any recent applications. Since I have installed all those little proigrams and Have PAnda running I thought I'd just turn off Panda as I was running spyware Doctor, I also have my Norton antivirus off thinking that it might cause a problem too. I have not run the other program you suggested, anything I should know about it before I do? Where do I get it ?

Edited by Ardent, 01 January 2006 - 11:26 AM.

  • 0

#36
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
This has to do with a driver error, which is totally out of my realm. Let me see if I can get one of the guys over in hardware to check it out. They are really good at what they do, but they usually are swamped. :tazz:
  • 0

#37
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Thanks do you think this might have something to do with my original problem with the scanner?

Again thanks for all your help!
  • 0

#38
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts

Thanks do you think this might have something to do with my original problem with the scanner?


Yes, I do. You might try to uninstall and reinstall and visit their site to make sure that all drivers are downloaded for it.
  • 0

#39
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Thanks

How do I uninstal it . One of the original problems that I had was when I went to device manager to uninstall the driver, the device manager folder was empty, no devices at all, which I thought was pretty strange. I go to control panel find system, click on hardware then click on device manager right? IS there another way to do this? I did go to Epson's site and download the latest drivers which I thought I installed but nothing shows up. With this blue screen message it seems that this problem lies there somewhere?
  • 0

#40
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You should be in control panel then add / remove
  • 0

Advertisements


#41
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I see the software that comes with the scanner in the add/remove software in control panel do you mean I should remove it? I have done that several times. Should I do it again? Is there and special sequence when I should add the updated drivers, just wait when its all installed again? Does this make a difference?
  • 0

#42
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Which scanner is it, sorry if you already mentioned this

The software and drivers are usually all in add remove but will just show in one place as the device

It can be that you will install all the software before connecting the scanner and that anti virus is disabled during the install
  • 0

#43
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
The original problem was That my scanner wsdn't working anymore. It gave me a message saying it wasn't ready or was being used by another application. As far as I could see it was ready ( securely plugged in a) and there wasdn't anoither application using it. I will try uninstalling it again and installing it without and of my antivirus or spyware running.

Thanks
  • 0

#44
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
No still doesn't work says the scanner isn't ready.....
  • 0

#45
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
What make and model scanner is it
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP