Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Star Wars Battlefront 2 problem


  • Please log in to reply

#1
ObeZ

ObeZ

    Member

  • Member
  • PipPip
  • 30 posts
Hey, I have:

ATi Radeon X300 and on the third map without failure, the maps will be untextured in some areas, for example, in tatooine the sky will become black and untextured...the space maps become all black and some of the major ships become black.

The card is supported and i have updated my directx fully, its at 9.0c..

Driver Packaging Version 8.203-051211a-029124C-ATI
CATALYST® Version 05.13
Provider ATI Technologies Inc.
2D Driver Version 6.14.10.6587
2D Driver File Path System\CurrentControlSet\Control\Video\{750E17BC-511F-457C-A42F-F97A3611F654}\0000
Direct3D Version 6.14.10.0362
OpenGL Version 6.14.10.5525
CATALYST® Control Center Version 1.2.2172.2074

Thats all the info for my gfx card drivers..

Thanks in Advance, appreciate anyone who helps :tazz:

ObeZ,
  • 0

Advertisements


#2
scottieGstring

scottieGstring

    Member

  • Member
  • PipPip
  • 56 posts
i just got Battlefront II for christmas and just loaded it on today. I have a Radeon 9800 pro but i havent played it yet i hope that doesnt happen to me. :tazz:
  • 0

#3
ObeZ

ObeZ

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
reply back pls and tell me, can any1 offer their help please :tazz:
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
When playing Star Wars Battlefront II on this card with Antialiasing enabled and Shadows set to High in the Video Options menu, shadows may display jagged edges, or aliasing. This does not occur when Shadows are set to Low or Medium, or Antialiasing is disabled
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP