Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

CHKDSK hangs at start-up

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have recently upgraded my PC to a new HDD (250g Maxtor) and reinstalled XP MCE 2005 in c: partition (30G) and data in d: partition (220G) both NTFS. I was copied data from an external HDD through my USB port when the system locked-up and required a hard-boot - (not sure what caused this to happen but I was coping 40G of data at the time and had MCE running an extender device which locked up. Rebooted the extender device and checked on the copy process and it was locked also).

When I rebooted - everything loaded fine and no errors were displayed however when I tried to recopy the data from the external drive the system kept locking up. I rebooted several times (2-3) before I decided I should run a CHKDSK to identify if any errors occured (even though none were identified during start-up). When I select error-checking from the disk tools screen, it required me to reboot the PC to initiate this process - which I did.

Chkdsk started to run and now seems to be hang-up at 95% on Phase 4. I have left it in this state for over 48 hours to ensure that it is not trying to "repair" some major problem. :tazz:

Should I hard-boot again? Why is this process hanging? Any suggested work arounds? I had a similar problem when I initially tried to install MCE 2005 (this is a much longer story - but in short - I decided to start fresh with a new HDD and fresh install). Could there be some other HW problem or an update that I have missed? ;)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP