Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't format partition


  • Please log in to reply

#1
fungit

fungit

    Member

  • Member
  • PipPip
  • 81 posts
Hi,

just set up Small business Server 2003 SP1 and busy with migration,

We have a RAID10 SATA setup, OS spanned across 2 drives, mirrored on another 2 and a spare HD

The total size

c: = 100 GB

d: = 1.1TB

e: = 300GB

Our problem is that we cannot get our logical D and E drives to format the message is "Format did not complete successfully."

Here's what we tried:

1. Replaced the RAID controller

2. upgraded all drivers, bios and firmware.

3. Re-installed sbs 2003 with sp1

4. Checked the Microsoft and Acronis website for recommended solutions

If anybody has any idea on what the problem might be your help will be greatly appreciated.

Thanks in advance

Edited by fungit, 30 December 2005 - 05:03 AM.

  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I'd start by running the hardware diagnostic from the drive manufacturer, and see if they check out ok

How are you formatting? In diskmanagment, or during setup
(I am guessing you are running the 100gb as a single drive with the OS and the d and e drives are for data?)

Did the drives come with formatting software? Most do (not sure on the terrabyte drive, since I don't have any that large...jealous)
  • 0

#3
fungit

fungit

    Member

  • Topic Starter
  • Member
  • PipPip
  • 81 posts
Hi and thanks for responding gerryf,

Ran the diagnostic tools and all drives are healthy.

We partitioned and formatted the drives succesfully during setup, but sbs2003 sp1 doesn't seem to think so ("This drive is not formatted") and as result we opened disk management and tried to format C and D there, and that's when "The Format did not complete successfully" message comes up. We're now on our 8th install (I think, lost count) of sbs 2003 and this problem cannot be resolved.

We have just tried upgrading the drivers for the backplane, still naddah.

We are going to try re-installing sbs 2003 again, but this time install all available patches and updates before installing sp1 and any additional patches or hotfixes that may be available.

You are also correct in assuming that D and E are for Data and C is for the OS.

Thanks again
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP