Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange user item that comes up.


  • Please log in to reply

#1
Dontais

Dontais

    Member

  • Member
  • PipPip
  • 44 posts
I have gone trog the starup items and services on my friends computer here but he keeps getting a message C:\Widnows\System32\Tools\DelFiles.exe could not be loaded; I check the data base here for starup items and doesn't seem to bring anything up. I was wondering if anyone else seen this. The computer is useing windows xp pro sp2 aswell. anyideas be apresciated.

Edited by Dontais, 30 December 2005 - 12:51 PM.

  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Haven't seen it, no, but it is likely a start up entry from some now deleted malware infection, or perhaps an incomplete install script

That is not a default windows folder.

If you care to run hijackthis and attach a log file to your next post I can take a look. If I see malware, I will redirect you to the proper forum, but for now let's just assume broken startup link
  • 0

#3
Dontais

Dontais

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts

Haven't seen it, no, but it is likely a start up entry from some now deleted malware infection, or perhaps an incomplete install script

That is not a default windows folder.

If you care to run hijackthis and attach a log file to your next post I can take a look. If I see malware, I will redirect you to the proper forum, but for now let's just assume broken startup link


We did a system restore and the problem was corrected could of been a file just misplace before, thnx anyway. If my fried notices it again i will get a hjt to see whatts going on. Just couldn't find anything in the start up so i was wondering. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP