Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Document


  • Please log in to reply

#1
lady38

lady38

    Member

  • Member
  • PipPip
  • 10 posts
I purchased a new computer and had my old hard drive installed as a slave in my new computer. I needed the doc files on the old hard drive. I have access to all files except the files that were in the "my documents". It tells me I do not have access to those files and reads as "0" bytes. Help??!! This whole reason of installing the slave drive was to do a seamless transfer of doc files to the new computer. Any ideas of what to do?
  • 0

Advertisements


#2
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Hello! :tazz:

This is happening because you do not have "ownership" of the folder with the user account that you are using. Please read this to take ownership of a folder/file in XP. Please note the different instructions for XP Pro and Home.
  • 0

#3
lady38

lady38

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
i have windows xp for home. i don't know how to start in safe mode as directed in your attachment. thanks for the help!
  • 0

#4
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
When you restart your computer, press F8 a few times before the XP boot screen (black background with XP logo and progress bar) comes up.

Microsoft has instructions here.
  • 0

#5
lady38

lady38

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
i don't get that screen? is there any other way of doing it? i've tried 3 times at various timings, and cannot get it. i do have a command that notes "esc" into boot mode, but does not give you a safe mode option.
  • 0

#6
Matt.F

Matt.F

    Visiting Staff

  • Visiting Consultant
  • 512 posts
When your computer first begins to boot back up, just tap F8 several times, then select the first option, "Safe mode."
  • 0

#7
lady38

lady38

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
You are awesome! Thanks so much for the help. I finally got it to go into safe mode, followed the directions you sent, and all my files are there again. Can't thank you enough! Happy New Year!
  • 0

#8
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
I'm glad it worked out. Thanks for posting with the results! :tazz:

Also, thanks Matt.F for clarifying my instructions, I signed off a few minutes before post #5.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP