Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problems connecting to linksys wireless-G broadband router


  • Please log in to reply

#1
loozer

loozer

    New Member

  • Member
  • Pip
  • 1 posts
Hi Please help me. I have been using a linksys wireless G router and card with my old computer successfully. I recently tried to connect a new computer (thinkpad IBM T43) with internal wireless card (centerino mobile technology) and I can not get the system to work. I can only get a weak signal even when i am close to the router. With this signal I can not get a connection. I have tried to run the diagnostics from the other forums and i get stuck on the NETSH DIAG GIU. My computer will not recognize this command and nothing happens. Can you help me?
thanks
lou
  • 0

Advertisements


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
You should run netsh diag gui instead of netsh diag giu. Also, try to install the new driver for the wireless card.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP