Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system32 folder


  • Please log in to reply

#1
johnny123

johnny123

    New Member

  • Member
  • Pip
  • 9 posts
everytime i start my pc the system32 folder seems to pop up each time....i dont know why it does that....can neone help me out please.....
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello johnny123...

Download this Script and save it to your desktop. Double-click on the downloaded file to run it. Reboot and see if the System32 folder still opens on Startup.

wannabe1
  • 0

#3
johnny123

johnny123

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
it says that that script cannot help me...that the expected registry value was not found.....
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...that is usually a good fix for this issue.

Have a look at this Microsoft Article. If you choose to edit the registry, be sure to save a backup of the current registry before doing so.

wannabe1
  • 0

#5
johnny123

johnny123

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
dont understand it...can u explain more if u could...or tell me another way to slove that problem...
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
What's the particular problem with it
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
johnny123...

Click Start, then Run, and type msconfig...click "Ok". Click on the "Startup" tab and look in the list of applications for /l:eng. If this application is listed and has a check next to it, remove the check...Click "Apply" then "Ok". Restart your machine.

Upon restart, you will receive a "Selective Startup" dialog box...this is normal. Put a check in the box in the lower left corner and click "Ok".

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP