Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Shut Down Problem


  • Please log in to reply

#1
Snacktapus

Snacktapus

    Member

  • Member
  • PipPip
  • 55 posts
Hi all,

Hope someone can help. This problem surfaced yesterday and I have been racking my brains trying to sort it. Basically when I went to shutdown my pc yesterday just before the hard drive was meant to switch off it mysteriously rebooted. I tryed this a few times and the same thing happened every time so I did some investigation...

I disabled automatic restart in the system failure section of system properties. When i then went to shutdown the pc i got an error message

STOP 0x0000009F: DRIVER_POWER_STATE_FAILURE

It took this to mean that there was some conflict with a driver i had installed.... Coincidentally enough i had installed some sony usb drivers for my new digital camera the same day. I uninstalled these drivers thinking it would resolve the problem but it is still there. Im not sure what else it could be. I have carried out a virus check and it was clear.....So basically im clueless... Is there any program i can use to do a search for this dodgy driver??

My setup is an AMD Athlon 64 processor, 512MB RAM, Windows XP with SP2....

I am by no means a computer whiz so if you need anymore info just let me know...

Would really appreciate your help......

Cheers,

Snack
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
My guess is the drivers did not uninstall properly since Windows XP with SP2 does not require any USB drivers, I'm guessing you installed the wrong drivers.

Where did you get them? How did you uninstall them>?
  • 0

#3
Snacktapus

Snacktapus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Thanks for the fast reply. I got them with my sony digital camera on a cd with the photo editor software... I uninstalled them through control panel - add or remove software.....

Any way of checking to make sure that i got them all??
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Not without a plane ticket and directions to your house......

I'm sorry, I could not resist.

First, have you tried a system restore?

Start > run
Help and Support
Choose UNDO CHANGES WITH SYSTEM RESTORE and pick a date before you installed the drivers. This will not remove the files, but it will remove the regeistry setting to the files, thus preventing them from loading.
  • 0

#5
Snacktapus

Snacktapus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
thanks will do... I will let you know the outcome.
  • 0

#6
Snacktapus

Snacktapus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Ok it wont let me do a system restore. This is the message im getting ....


Restoration was unsuccessfulNo changes have been made to your computer. System Restore was unable to restore your computer to the specified restore point. Select another restore point and try to perform the restoration again.

I dont get that!!!!!!
  • 0

#7
Snacktapus

Snacktapus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Anyone any ideas??
  • 0

#8
Snacktapus

Snacktapus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Anyone??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP