Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

W-XP (HE) in Continual Rebooting Mode


  • Please log in to reply

#61
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Another possibility. drop into BIOS. Can you disable level1 and level2 cache? If so, do so and boot into safe mode again--THIS WILL TAKE A VERY LONG TIME with those disabled, but will it load then?
  • 0

Advertisements


#62
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Could you open regedit, navigate to here:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot

Right click, choose EXPORT and export it as safe.reg

Then zip it up and attach it to the next post
  • 0

#63
ZiaMan

ZiaMan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
RE: Nero - Yes, came as part of Lite-On DVD burner.
Have following: Nero Burning ROM 6.3.1.26
NeroStartPoint 1.0.1.27
Nero Vision 2.1.2.24
Cover Designer 2.3.0.12
Nero Backup Application 1.2.0.26
InCD 4.3.03
Power DVD 5.00.1107
=================================

SAFE zip file attached.

========================

Will now try BIOS request and get back to you .

Attached Files

  • Attached File  Safe.zip   1.62KB   96 downloads

  • 0

#64
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
could it be that easy, he wonders? Somewhere on Nero's smart start is an update button...update inCD to the newest version it allows -- i think 4.3.20

Try again to boot into safe mode.

If no go, uninstall INCD and then retry...
  • 0

#65
ZiaMan

ZiaMan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Will do. Should be able to get done early evening.

Re: Disabling L1 and L2 Cache in BIOS - Early this AM I used F1 (at logo display) to get into Bios Setup Utility. I cannot find L1 or L2 Cache to Disable. Tabbed thru all tabs at top of screen but no find. When you say "...drop into BIOS", do you mean use th Setup Utility, or another pathway/operation to Disable L1 and L2 ?
  • 0

#66
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
No, what you did was fine...not all PCs allow you to disable f1 and f2...it would likely be under advanced > chipset if there.

I haven't looked through the registry keys you saved yet....will do so later when I have more time. Not sure what I am looking for there, but it is a list of all devices that load during safemode

The thing that is driving me nuts here is that it works in vga mode, but not svga mode.

That screams video issue, but why this occurs with both video cards is baffling...it would tend to mean video subsystem, I guess, but how the heck do we troubleshoot that.

Just asking, not telling at this moment, but is sp2 listed under add/remove control panel if you check SHOW UPDATES box?

Could it just be a corrupt sp2 install?

I spoke to a guy yesterday who had this exact same issue on 4 machines and he fixed it, but he did it three years ago and cannot recall how....
  • 0

#67
ZiaMan

ZiaMan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
gerryf,
Fantastic! Updating Nero InCD to latest version (4.3.20.1) has allowed Safe Mode to work!
I guess whatever version I updated to earlier was not the correct one. Can now get Desktop with Safe Mode text in all four corners. Works for both Temp and regular MS W-XP Home Edition. Am testing thru further in other Safe Modes (Network and Command prompt), as well as other op systems. Will followup tomorrow with results.

What is exact order I should back off various changes that were made - i.e., to Boot.Ini, etc. ??

Thanks again for your patience and help. Besides fixing problem, have learned a little more about OS.
:tazz:
...ZiaMan
  • 0

#68
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Outstanding!

post your boot.ini as it currently is and we will put it back in shape
  • 0

#69
ZiaMan

ZiaMan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Current Boot.ini :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="temp windows"
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn /safeboot:minimal
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home safemode" /safeboot:minimal /sos /bootlog

==========================================

Also still have Auto-reboot disabled. Re-enabling this will take away the "A problem has been detected...." blue screen , correct?

...Z
  • 0

#70
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
This is how I would set my boot log

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home safemode" /safeboot:minimal /sos /bootlog


-----------------------------------------------------------------------

This sets Normal mode as the default, still gives you a command console, and also gives you a working safemode so that you don't have to tap the f8 key all the time. Finally, it reduces the menu display time to 10 seconds (I actually have mine set to 3 seconds)

Yes, rechecking that will cause it to autoboot. However, I leave my PC to NOT autorestart so if I get a crash I get teh info I need rather than a perpetual booting machine. You're not still getting a blue screen are you (answer before editing boot.ini)
  • 0

Advertisements


#71
ZiaMan

ZiaMan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Will edit Boot.ini early evening.
Will leave auto-reboot as is. Just wanted to make sure I understood what action was allowing the blue screen alert. And, no , not getting the blue screen.

Is it recommended to leave the TEMP WINDOWS op syst that was created back on 01/05 with these instructions:

In recovery console, after logging in, type
bootcfg /add

Windows will scan your drive for windows installation and should only find one.

[1]: c:\windows

type
1

Windows will prompt: ENTER LOAD IDENTIFIER
type
temp windows

Windows will prompt: ENTER OS LOAD OPTIONS
Do not type anything, hit <ENTER>


type exit <enter>
windows will reboot

This process will have added a third choice to your original boot menu
TEMP WINDOWS
WINDOWS XP HE
RECOVERY CONSOLE


Thanks ..ZiaMan
  • 0

#72
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
editing the boot.ini file as described will clear that...all the process did was create a new boot.ini line, this one:

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="temp windows"
  • 0

#73
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
BY copying and pasting the revised edition, we are resetting boot.ini's default option to its normal mode, and removing the add on...so, you will have three choices after edit

Normal mode="Microsoft Windows XP Home Edition"

command console="Microsoft Windows Recovery Console"

safe boot="Microsoft Windows XP Home safemode"
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP