Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No autoplay for camera


  • Please log in to reply

#1
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
At one time I could just plug in my digital camera (Sony Cybershot) and a menu would open up giving me options like save, print , etc. It no longer does that. I can go to the drive G and get them there or have Webshots or Picasso retrieve the pictures. But what happened to the automatic feature? I've tried setting autoplay by clicking G/ properties while the camera is on but does no good. Why did it quit working?
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I don't know if this is the problem but when i installed a new photo program on my computer my kodak camera software quit opening up when i hooked the camera up. I ended up uninstalling the camera software and then reinstalling to ge it to work.

SRX660
  • 0

#3
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts
I haven't installed any other cameras. In fact, I never had to install the Sony. XP does it automatically.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP