Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox Search Bar problem


  • Please log in to reply

#1
ion97

ion97

    New Member

  • Member
  • Pip
  • 3 posts
The small icons in the Search Bar have disappeared.
Does anyone know how to fix this?

Thank you
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Do you have anything or has everything disappeared? I take it you're using the standard toolbar that FF has. Did you right-click the toolbar area and try to Restore the dafault set under Customize?
  • 0

#3
ion97

ion97

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
The search bar is still there and works just fine with google.
It's just the little icon that's missing.

The main reason I'm bothered, is that with the icon missing I can't switch between search engines and my searches are limmited to google.

I have tried restoring the default set under customise but it does not work...

It appears that in some other forum someone has had the same problem but there is no answer posted there:
http://www.watchfars...hp/t-25620.html
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Might try uninstalling the Google toolbar and re-installing it. Only other thing I can think of is there may be a problem with userChrome.css file. I will have to check where it is listed in the file as you can edit the file to cure some problems. I take that is the theme you are using and that you are using FF version 1.0. Sometimes things get moved off which makes them seem they've disappeared. Other times only text and next time text and icon appear.

Worse case is to uninstall/reinstall FF and tool bar.

I've use FF with Win ME for almost a year now with no problems. Will research the problem more and see what I come up with.
  • 0

#5
ion97

ion97

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I uninstalled FF and re-installed it again. In the very begining everything was fine.

Then, I went to http://mycroft.mozde...g/download.html, added a few searches and deleted a few others from the folder C:/Program Files/Mozilla Firefox/searchplugins/

Then it disappeared again!

Does that help???

Thnx again.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You can try going to Tools>Extensions and selecting the google plugin item. Then click Options button, then Update button to see if it will update the database again. You didn't say whether you had uninstalled the plugin for Google or was it one of those you deleted and reinstalled?

Note :

A googlebar version compatible with Firefox 1.0 is available from our Installation page. This version 0.9.0.30 is based on our latest experimental release.

Ron
  • 0

#7
wafflenot

wafflenot

    New Member

  • Member
  • Pip
  • 4 posts
Have you tried creating a FRESH firefox profile?

http://kb.mozillazin.../Profile_Folder
http://kb.mozillazin...:_Tips_:_Backup

And maybe some Search bar extensions?
http://www.extension...rch_bar_widgets
  • 0

#8
sha_____ron

sha_____ron

    New Member

  • Member
  • Pip
  • 2 posts
go to tools, then themes, select firefox default, then restart firefox.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP