Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

networkin problems with two xp


  • Please log in to reply

#1
pelinho

pelinho

    New Member

  • Member
  • Pip
  • 3 posts
i have two computers with winxp installed.with one i can acces other but from this other i can see first but cant acces him.i get this error :
"\\xxxx is not accessible.you might not have permission to use this network resource.contact the administrator of this server to find out if you have access permissions.the network path was not found".
all protocols are installed and i can see computers in network but only first can acces other one.i have checked 1000 sites and nothink worked for me.please help
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi pelinho,

It would save time if you listed all of the steps that you have taken (from the other sites you have browsed).

The steps in red are the ones that I think apply to your situation.

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved.
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has "file and printer sharing" installed.
4. Ensure that you have 'File Sharing' enabled - to do this, right-click on any Drive/Folder/File on one (or all) of the other computers, and select 'Sharing and Security...'. Ensure that 'Share this folder on the Network' is enabled.
  • 0

#3
pelinho

pelinho

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks for help but i have done all that.I later found the solution.in local security policy under the "access this computer from network" i have just added "everyone" so now its working.Sorry for taking your time,and thank you again,at least i am learning some things
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP