Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WIN2000 admin password won't work


  • Please log in to reply

#1
matzoid

matzoid

    New Member

  • Member
  • Pip
  • 1 posts
My wife got a used PC from her work, Pentium II about 120mhz, 80mb RAM, WIN2000.

It had only Win 2000 installed, no apps. I had logged in to it last year and never touched it again until yesterday.

The Administrator user ID had no password, and that used to work. This time it said the password needed to be changed 'today', so I thought, no big deal, I just used the word 'administrator', it changed the pword and it let me right in. After I logged out, however, the next time I tried to log in it would not accept the password for Administrator. I am fairly certain it was typed correctly, and it does require you to enter it twice to change a password. And I tried using caps on, off, obvious mispellings that could be done twice in a row, nothing seems to work.

Now the interesting part. I added a user account for my son to my computer running Win2000, logged in with the new user id and logged out. Then, when I tried to log in as Administrator again using the password "administrator" (been that way a long time), it said it was an invalid password, just like the old computer. Again I tried variants, but this time I knew for sure the password was seplled correctly, I have been using it for months.

I then logged in as another user ID I had set up before, and it let me in. THEN when I logged out and tried Aministrator again, it let me in, using the same 'administrator' password.

I know for certain I am entering the password correctly on the old computer, so what is going on? I am hoping that it may have another user (I doubt it), or maybe I can log in as guest, then try administrator again. But it is a strange thing I have never seen before.

Finally, I know I can just re-install Win2000, but the BIOS on this computer will not let you boot off the CD-ROM. I created Win2000 setup diks from the backup utility on the system CD, but it tells me the license doesn't match or something when I try to re-install on the old computer. I also cannot FDISK the hard drive, though the computer will still boot from it (but will not let me in as Administrator). I am using an old FDISK from Win95 to try to reformat the hard drive, and it doesn't look like Win2000 has an FDISK file on the CD, so I don't know how else to re-install Win2000.

Any ideas? Suggestions?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP