Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows ME in Safe Mode


  • Please log in to reply

#1
spetsnatz

spetsnatz

    New Member

  • Member
  • Pip
  • 2 posts
Good day Gents. Wherever you guys are, its 1640hrs here in Manila, Philippines. I'd really appreciate the help...

My home PC is an orignal Siemens (made in Malysia), Pentium II 236 or thereabouts, Windows ME. Bought from an office upgrading its units round 5 years ago. Last year's software/hardware additions include GL CD burner, Nero, cardreader (driver), canon camera view, Palm M130 desktop (I know I need to get a newer model) and...er...StarWars Glatic Battlegrounds ;) . Available harddrive disk space left is round 789MB, hehehehe... :tazz:

Thursday night, I get home, ready to continue work when zap! It starts in safe mode, without prompting, and without the mouse working; I assume its safe mode cause all the icons are larger than my original/normal settings, wallpaper is bland, etc. I try switching the unit on and off (I know, but I was desperate. Still am.). When I finally get the safe mode prompt, I try the safe mode, and presto, its in safe mode again, altho the mouse is working. I go for the System Restore program, choose a date well before Thursday, and in the middle of restoring, the unit blacks out, restarts, shows the Systems restore program again, and prompts that it cannot restore my system to the date specified.

I haven't logged in the net using said pc (at home) for a while, cheaper to log in at work (like now), hehehe.

Would truly appreciate any help guys...

Spasiba.
  • 0

Advertisements


#2
bill12690

bill12690

    New Member

  • Member
  • Pip
  • 1 posts
[FONT=Arial]the same exact thing happened to my computer. i also have windows ME. have you found out anything to fix this problem? if so, please let me know because this is a nightmare
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP