Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox displays script window


  • Please log in to reply

#1
Davrobin

Davrobin

    Member

  • Member
  • PipPip
  • 28 posts
Running Firefox 1.0.7, the Firefox window has a section below the status bar (at the bottom of the window) which contains the text

<script type="application/x-javascript" src="g
^

I can't find a way of getting rid of this window.

If I use a different user account on the PC (I am running Windows XP Pro, SP2) then the window does not appear. (the problem appears on my daughter's user account.... my account is OK)

I've been able to run java scripts with no problem from my account (I was using chat in g2g last night). Also, my system is clean of spyware etc. as I have just finished disinfecting a nasty case of C2LOP from my system.

I'm sure it must be something really simple (diagnostic style scripting thingy)

Suggestions????? :tazz:

Thankx
Dave R.
  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geekstogo,
sry about the delayed response, i have an idea not sure if it'll help but its worth a try.
try looking if your missing any updates by doing the following since i'm sure my firefox version is 1.5
go to help->check for updates
thanx
James
  • 0

#3
Davrobin

Davrobin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
James
Thanks for the suggestion.... I discovered the other night that "check for updates" (which I have done regularly) hasn't picked up the 1.5 upgrade (doh!) which explains why I was still running 1.0.7 .... I've now installed the upgrade to 1.5 which is working fine.... I have yet to sign on to my daughter's account on the PC to see if it has fixed the problem.

Dave R
  • 0

#4
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
lets keep our fingers crossed and hope that it'll work!
thanx
James
  • 0

#5
Davrobin

Davrobin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
Good news! The update to 1.5 did the trick.

Useful for anyone on Firefox 1.0.7 to note is that the software kept (allegedly) checking for updates and found nothing to update..... but all along there was version 1.5 waiting to be downloaded and installed! Moreover, 1.5 has fixed another problem I had on a win2K machine in which whenever a new FF browser window was opened, the system hung for 2 minutes!
  • 0

#6
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
good to here and i'm glad i could help :tazz:
thanx
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP