Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sudden closure of web browser


  • Please log in to reply

#1
coasttech

coasttech

    Member

  • Member
  • PipPip
  • 84 posts
Ok.. For some reason when I go to cretin websites, what ever browser I am in will close on me? Spyware and Antivirus does not pick any thing up ....any ideas?
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
is there any reason we shoudl suspect malware? and other strange thing your browser does?
  • 0

#3
coasttech

coasttech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
Come to think of it… (I forgot cuz I uninstalled it) Azureus would no longer work. When I t would open it would just shut down right after and the Azureus website would close when I would hit the downloading page.


I have know clue what this might be but it is not getting picked up by anything. I have even booted to a Windows PE and scanned that way and still have not found the root of the problem.


Any ideas??
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
If you have your XP cd, run an SFC (System File Check) then try your sites using IE. Post back and let us know how it goes.

Johanna
  • 0

#5
coasttech

coasttech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
arg ....It is not recognizing the disk as the OG install disk. I have all my major files on my server. Think I might just format. (but don’t want to1)
  • 0

#6
coasttech

coasttech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
any other ideas?
  • 0

#7
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
please do not bump your own topic
  • 0

#8
coasttech

coasttech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
hey ...thanks for the tip :tazz: ...but not what i was doing :)


Anyway I still need :)
  • 0

#9
coasttech

coasttech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
I don’t understand how this thing is closing windows on me and it is driving me crazy!!!! Nothing is being picked up on my computer? Is there a way to monitor what happens when I open a windows and then is closes. Like a way to see what is the cause? :tazz:
  • 0

#10
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Take a look in the event viewer in Admin Tools. Might give us some clues.

Johanna
  • 0

Advertisements


#11
BabyTech

BabyTech

    Member

  • Member
  • PipPip
  • 69 posts
coasttech, if you follow the HJT method, you will find you will get a lot more detailed responses.
  • 0

#12
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts

coasttech, if you follow the HJT method, you will find you will get a lot more detailed responses.

what are you suggesting baby tech :tazz: :)
  • 0

#13
BabyTech

BabyTech

    Member

  • Member
  • PipPip
  • 69 posts
HiJackThis

Click on that link, it will take you to the section of the forum that addresses these issues. You'll fid you'll have a lot more luck there with more experienced users with these kind of issues
  • 0

#14
coasttech

coasttech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
Hey thanks man! I checked out the OS earlier with HiJackThis and did not see anything out of the ordinary(Could very well of missed something).

The other day I thought to my self I should just format. I restarted my cpu, to boot into bartpe and my computer would get past post… but then would just hang there. I worked on it for 5 hours and it would not boot the Windows XP CD/or the XP install floppy, bartpe or ERD Commander but it could boot to the Ultimate Boot CD (dos) I tried so many different tools but nothing would work.

I then fell asleep at the computer trying to fix it and then had a dream to plug the regular ATA drive into to the MoBo (cuz I have 2 SATA) and low and behold it then seem to fixed the MBR (even though I tried a different boot managers(thought that would have worked).



Sooo all good I wish I new what was in my old installation ..but oh well. This time I am not going to be lazy! I am making a Image of the OS and making a backup.. Just in case!

coasttech

Edited by coasttech, 27 January 2006 - 01:09 AM.

  • 0

#15
BabyTech

BabyTech

    Member

  • Member
  • PipPip
  • 69 posts
Glad to hear you found a viable solution dude, if you do want to explore your old installations and haven't formatted it, let me know and we can look further into it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP