Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sound Card Problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I have an audio editing software SAW 32. I installed it and set my audio perameters to the sound card I have. No problem hooked it up and plug and play. I used the program for a couple weeks and then installed a new vid/aud card. It is exterenal and connecting via USB. Well, the software that came with the NEW card is functioning fine and allowing me to use audio and video record simultaneously. However, now my SAW 32 program will not recognize an incoming audio signal. It's as if the card was nonexistant. Why would installing a new card mess up the setting for the old program? I have checked to see if the perameters have changed for SAW 32 but, they haven't. Please help?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP