Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless Connection Problem

  • This topic is locked This topic is locked



    New Member

  • Member
  • Pip
  • 5 posts
Belkin Wireless G Router
2.4 GHz
54 Mbps

Intel® PRO/Wireless 2200BG Network Connection

IBM Thinkpad R51
Windows XP

The Problem

Just yesterday I went out and bought the wireless router, set it up and everything was working fine and dandy. That was up until this afternoon when I put the system on suspend. When I loaded it up again my wireless connection was gone and now whenever I try to connect it, it fails at connecting to the wireless access point.

when I click "connect"
- Powering on wireless radio (check)
- Applying location profile settings (check)
- Connecting to wirless access point (x)
- Applying browser settings (check)
- Waiting for IP Configuration (x)

I have tried restarting the compter.

I have tried turning off/on my radio.

I have tried "repair".
- "unable to disable the wireless network adapter"
- "unable to connect to wireless network"

...also, the little light that usually flashes consistantly when I was able to connect only flashes once every 10 seconds or so

I really have no idea what the problem is. Any help would be greaty appreciated.

Edited by stro, 22 January 2006 - 06:52 PM.

  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I seemed to have fixed it

I originally had no security encryption set up on my router. Changed that, set up a new location profile, put in the password under the settings on the laptop and it's working now.

I can sleep easy now hahah, I was getting ready to chuck this thing out the window...

Edited by stro, 22 January 2006 - 09:42 PM.

  • 0



    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
congratulations for figuring this issue out, sorry we couldn't help you.

since you found your solution i will be closing this topic. if you need it reopened please contact a moderator/admin.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP