Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Trusted Sites.


  • Please log in to reply

#1
belting

belting

    New Member

  • Member
  • Pip
  • 4 posts
No matter what format I use, I cannot add a new site to my Trusted Sites list.

The following error box comes up each time;



TRUSTED SITES

X Sites added to this zone must use the https:// prefix. This prefix assures a secure connection.



I have tried turning off McAfee Firewall, McAfee Spamkiller, but nothing seems to make any difference.

ANY IDEAS, PLEASE?

Les Beckett
  • 0

Advertisements


#2
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
If you are using IE 6 then you can add sites by going into "internet options" then the Privacy tab and click where it says Sites... and add it in there, the error you gave sounded like (to me) then you dint put in http://www.google.com and insted put www.google.com or somthing similar is this right?

Oh and take a look at Fire Fox and i would use it for the internet over IE

Edited by Haz, 23 January 2006 - 07:25 AM.

  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when y ou go to add the site to the trusted zone...uncheck the "require server verification for all sites" check box
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP