Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computers won't enter standby


  • Please log in to reply

#1
Michael Wright

Michael Wright

    New Member

  • Member
  • Pip
  • 4 posts
I have a small home network...three wired computers and one laptop (normally using a wireless connection). All computers run XP-Home, SP2. I'm having trouble with the computers going into standby. I've tried having them set to enter standby after 30 or 45 minutes. This very rarely works...sometimes I'm surprised by seeing them enter Standby...but when the computers are left on and idle for several hours, usually they don't enter standby.

Specifically, my fairly new Gateway won't enter standby very faithfully! I've updated drivers, scanned for viruses and spyware, but still just cannot get standby to work very well.

Would anyone have any suggestions for how I could trouble-shoot this?

Thanks.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
This usually related to either applications running in the background that access the disk, or poor implementation of APM in bios

If it is the first, try booting with no start up applications running -- you can do this by
start > run
msconfig
<enter>

Uncheck everythng in STARTUP as a test


THe latter requires a BIOS update.
  • 0

#3
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

Try booting into BIOS and disabling "Wake on Lan".. Also, make sure ACPI is enabled !!

Murray
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
yes, good catch...wake on lan is another one that causes this....ACPI should be enabled by default, but it is work checking. Another way to check if it is enabled is to go to Control Panel, click Performance and Maintenance, and then click System.

In the System Properties dialog box, click the Hardware tab, and then click Device Manager.

In the details pane, click Computer.

If Advanced Configuration and Power Interface (ACPI) PC is listed under Computer, the computer is operating in ACPI mode.
  • 0

#5
Michael Wright

Michael Wright

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks to those of you who have replied. This has worked in the past...it seems to be something that has come up within the last month or so. I've suspected something running, but I cannot figure out what it is.

I can set the time to 20 minutes or less for Standby, and at least the Gateway works just fine. I never get any errors about anything keeping in from Standby, it just doesn't work.

RE: Wake-On Lan...are you suggesting that because these computers are hooked together as a network that this might be keeping the computer awake?
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
PCs are constantly jabbering at each other in the background, so yes, it can keep them from entering standby.

QUick check...unplug the pc from the network and see if it will enter standby
  • 0

#7
Michael Wright

Michael Wright

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I did the quick check idea (btw, thanks!) and the computer did enter standby...automatically. Evidently maybe it is a "network issue" since I have shared files and printers, etc. Thanks for the good ideas.

Does anyone know a way to have the network issues but still have the computer enter into standby?

I like this forum.
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in bios, turn off wake on lan
  • 0

#9
Michael Wright

Michael Wright

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
"Wake on LAN from S5" is the only thing I see like this. It is set to "Stay Off." The option is "Power On." Any thoughts?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP