Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Nero acting strange


  • Please log in to reply

#1
chinofeliz

chinofeliz

    Member

  • Member
  • PipPipPip
  • 321 posts
Hi folks, on my new computer I didn't bother installing any CD burner. I just put on a LITE-ON DVDRW Dual burner. I've been copying DVDs without a problem but this morning was the first time I tried to copy a CD.

I followed the normal steps. Only think I noticed was that before when I burn a disc I could actually choose not only the read speed but also the "burn speed", but this time around the only burn speed availabe apart from "Maximum" was "48x" (which is the drive's maximum I guess).

And everytime after I went to press "Copy", the following message comes up (image attach).

Anyone's got any idea why it's acting strange like this? It's strange because I usually see a message like that when I try to BURN a CD, but not when I start copying it onto my harddrive...

Cheers

nero.gif

Edited by chinofeliz, 24 January 2006 - 05:41 PM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi chinofeliz!

There should be a pull-down window during the copy process that lets you select between CD and DVD, you have it set to DVD and therefore you get the not enough disk space error. Change the pull-down to CD and it will burn just fine. :tazz:

Fenor
  • 0

#3
chinofeliz

chinofeliz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 321 posts
Hi Fenor! So happy to see your reply as always...

I'd gone through the settings before I hit the "Copy" button. I've just tried copying some of the CDs I've got here and it worked fine.

Might be some kind of technology involved in making the particular CD. I've worked around it without the help of Nero.

Thanks and you have a nice day

Chinofeliz :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP