Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Maxtor Hard Drive Issue


  • Please log in to reply

#1
depawl

depawl

    Member

  • Member
  • PipPip
  • 28 posts
I recently installed a new Maxtor 6E040L0 40 Gig hard drive to replace a Western Digital drive that failed. Nothing else has changed. Now when the system boots up, there is about a minute pause after the BIOS screen and before Windows starts to load. This did not happen with the WD drive. I don't believe the Maxtor drive to be defective because otherwise it works fine. Anyone have any ideas as to what might be going on and how to correct it? Maxtor tech support was of no help.
Thanks.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
there is usually a setting in bios for "quick boot" or something like that...try enabling that and see if it makes a difference
  • 0

#3
depawl

depawl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
thanks dsenette
but it's already set to quick boot
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP