Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Streaming Video


  • Please log in to reply

#1
fuqyu

fuqyu

    New Member

  • Member
  • Pip
  • 9 posts
I'm working with a customer on streaming video from our web site, and we are having technical difficulties. She can access old files from our library and watch them, but hte streaming feed gives her this error:

Line 28
Char 2
Error Object required
Code 0
URL http://www.americata...in/channels.cgi? channel+3&affid=1100



I think she's stuck behind a firewall on her netgear router, but I'm pretty sure we opened up the proper ports in order to let the traffic through (80, 554, 1755, 5004-5005). All I know about the video is it's a standard MMS feed. We'd reinstalled windows media player before this, I'm going to try disabling her UDP a bit later.....but I'm basically out of ideas. Anyone have a shot in the dark for me?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I find windows media player to be a pain in the posterior at times. When it gets hosed, nothing fixes it--including reinstalling over itself

You did not mention the version of WMP

download a copy of windows media player 9.0 from
www.oldversion.com

uninstall anything to do with WMP in add/remove control panel (check the show updates function in addd/remove)

Then, reboot into safe mode command line

navigate to c:\program files in the command line

rename the folder
rename "windows media player" bakwin

restart windows--ignore error messages for the moment

install wmp 9 from above

reboot.

try again
  • 0

#3
fuqyu

fuqyu

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
OH boy, a reply! :tazz:

It was WMP version 9, I went ahead and reinstalled 10 over it, after removing 9 via control panel. Just curious, would I HAVE to boot to safe mode to rename that folder and why?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Possibly because the player would load on normal start up and get you access denied when you went to make the changes
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP