Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ourlook Express Error Message


  • Please log in to reply

#1
frantique

frantique

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,700 posts
Keep getting the following error message when I open Outlook Express and assume I have not configured something somewhere:

Unable to logon to the server using Secure Password Authentication. Account: 'mail.optusnet.com.au', Server: 'mail.optusnet.com.au', Protocol: POP3, Server Response: '-ERR Invalid command.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

Anyone got any ideas? :tazz:
  • 0

Advertisements


#2
Linkmaster

Linkmaster

    Visiting Staff

  • Member
  • PipPipPip
  • 940 posts
Hi supernewbie,

See if this helps :

Setup Outlook for Secure Password Authentication
  • 0

#3
frantique

frantique

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,700 posts
Thank you Linkmaster for your help.

Did that with each of the four mail accounts. And tried to synchronize and got four messages as below for each mail account:

Unable to logon to the server using Secure Password Authentication. Account: '******', Server: 'mail.optusnet.com.au', Protocol: POP3, Server Response: '-ERR Invalid command.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

(PS I put the asterisks in to protect privacy).

I had a good look through all the stuff in the tools menu. Looked at the options and to be really honest I don't understand a lot of the options I am supposed to be choosing from. I looked up Microsoft Help and was still baffled - eg I really don't understand what IMAPI is. Also I'm not sure which Security features to enable.

Thank you. :tazz:
  • 0

#4
frantique

frantique

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,700 posts
Hmmm... Did the Secure Password ticks on all four accounts and couldn't bring any of the mail down. Rang the ISP who told me to untick because they do not support. So unticked and checked with them that I had all the settings right and things now seem to be OK with all the mail downloading. :)

HOWEVER .. :tazz: .. cannot work out how to download my sent mail. (I've been using 4 email accounts on the server and have decided that I will use OE as I now have such wonderful support from you great people!!)

Any ideas about this?

Many thanks
  • 0

#5
frantique

frantique

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,700 posts
Have since found that I cannot download my sent messages, so have cut and pasted them into word. Thank you very much Linkmaster for your help. Am using OE now instead of the server for all my email and it is working beautifully. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP