Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Window Xp upgrade help


  • Please log in to reply

#1
tlcfromtn

tlcfromtn

    Member

  • Member
  • PipPip
  • 69 posts
I had Windows Me and I upgraded to Windows XP. Now my printer and cd drive don't work right. My printer will hold things in queue but won't print. The CD drive will read but won't write. I tried uninstalling my printer and reinstalling and kept getting the message to uninstall the previous installation. I downloaded a driver for it and I thought that would fix the problem. It worked one time. It's a Lexmark X73. My cd drive will read but when I tried to put some pictures on a disc it said couldn't find the writer. It's a Samsung, I don't know the model number but it has RW 48-24-48 on the front. Thanks in advance!
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > Printers and Faxes

right click EVERYTHING in there, and choose DELETE, if windows asks you if it is OK to remove additional files, say YES.

Download the x73 cleaner

LXKX73CLEANEN.exe

http://downloads.lex...P&searchLang=en

Run it.

Disconnect the printer. Reboot. Run the install files

http://downloads.lex...P&searchLang=en

DO NOT HOOK UP THE PRINTER until told to

hook up printer cable when asked

Fix?

---------------------

cd-burner

What software are you using to burn the CD with? What software did yo use under WindowsME? Did you remove the windows ME burning software? Windows has it's own built in software and a pre-windows version will likely cause issues
  • 0

#3
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
I did what you said but when it got to the part telling to hook up the printer and installtion would begin, nothing happened. It said it would take up to 2 minutes but after about 8 minutes that box was still there and that is all. Nothing changed and there was nothing to click on. As for the cd burner, it came with Roxio Easy Cd Creator. It was a replacement we got because the original burner that came with the computer stopped working. That is what I was using with ME and no, I didn't remove anything as far as that goes. I don't really know that much about computers. I did try to fix the printer on my own but that didn't work so I thought I'd ask here before I attempted anything else. I will be gone til later this afternoon. I will check back then. Thanks again!

Edited by tlcfromtn, 28 January 2006 - 01:18 PM.

  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in add remove see is roxio is there...early versions of Roxio are incompatible with xp
  • 0

#5
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Yes Roxio is there.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
remove it
  • 0

#7
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Okay I removed it.
  • 0

#8
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
My printer is still not working. I even tried it again. An unknown error occurred while printing.
  • 0

#9
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
did you upgrade your motherboard drivers as well. windows comes with its own driver but its better to download from the motherboard manufacturer
  • 0

#10
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
My son came over and tried to get my printer going. He couldn't get it to work either until he decided to try plugging it in the USB in the front. I guess the USB in the back went bad. Thanks again for your help!
  • 0

#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Thank you for letting us know....you may be able to enable those ports in bios, or they may have had the leads come lose from the motherboard and you could fix the issue by re-attaching the wires (in the proper way (these wires are a bear to work with as there are between 4-8 and they need to be put on just so
  • 0

#12
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Is it possible to just replace the USB port if that is the problem? I don't know what "enable those ports in bios" means or how to do it, I should say.
  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
you can add a usb card if you have an open slot, thereby adding ports.

BY enabling in bios, I mean hit f1, f2 or del to enter system setup, look under advanced, and make sure USB is set to ENABLED
  • 0

#14
tlcfromtn

tlcfromtn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Thanks for the info! I will try doing one of those things. I am just happy to have my printer back! Now I have to go do my taxes :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP