Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer does not allow access to secure sites.


  • Please log in to reply

#1
why83097

why83097

    New Member

  • Member
  • Pip
  • 1 posts
I have 2 computers networked through a router to a DSL connection. One computer can access email like hotmail and gmail just fine, and can sign in to various online banking sites. My second computer cannot. I've looked through Internet Options-->Advanced and tried checking more options in the "Security" section, but to no avail. This computer has same ports forwarded (in router config) as my other computer.
Running IE 6.0, using a Linksys wired router.

Any other things I can try in Internet Options, Router config, or something else?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
regsvr32.exe C:\windopws\system32\softpub.dll
<enter>

Repeat with each of the following files and then Reboot

try again

wintrust.dll
initpki.dll
dssenh.dll
rsaenh.dll
gpkcsp.dll
sccbase.dll
slbcsp.dll
mssip32.dll
cryptdlg.dll
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP