Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HDD or MOBO


  • Please log in to reply

#1
yetTObeGEEK

yetTObeGEEK

    New Member

  • Member
  • Pip
  • 1 posts
Here is the problem;
Have a SY-P4I865PE Plus Soyo Dragon Plus Mobo and a 200 GB ATA HDD from Seagate. Both 1 year old so every driver available for both hardware installed and Intel Chipset Update also done. Have been using for 1 year but recently tried to install Redhat Fedora Core 2. Installation was default with automatic partitioning and success but couldn't locate the boot. No knowledge of Linux systems so i reinstalled my old system XP pro.
First it didn't format. Several times tried with the XP CD. Tried a DOS Format, end format error: "tables could not be saved". Tried Acronis Disk Editor couldn't read the HDD. Finally added as a storage disk with Seagate Utility Program to another drive XP system installed on but still unstable to save any data on it. Tried another XP installation, was succesfully read, format and install the drive but at the first boot gave error: Disk Read Error hit Ctrl+Alt+Del to reboot.
I can install and boot any system successfully from my SATA drive. Is that means my MOBO has a problem with ATA connectivity or my Seagate Internal Harddisk has damaged?
Any idea?
Thanx
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I doubt there is a problem with the IDE. you can see the drive and thats really all it does. Windows has lots of problems when dealing with non windows formatted partitions. It does not even see the partitions usually. I would use the seatools and write "O"s to the drive , then se if you can fdisk and format the drive with windows. I did have a problem with one WD drive in a computer that i ended up using a set of XP home floppy disks( 6 of them) to fdisk and format a drive after using the WD toold to write "O"s to the drive.

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP