Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not One USB device is recognized


  • Please log in to reply

#1
Adams612

Adams612

    New Member

  • Member
  • Pip
  • 1 posts
I'm not sure if this is a problem with windows ZP or my motherboard. Out of no where every device I plug into any USB port none of them work. The same unknown device message comes up. Any suggestions. I haven't found any solutions.

Edited by Adams612, 30 January 2006 - 05:41 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
The fact that you're getting "Unknown Device" means XP is seeing the devices so the ports are working (kind of), otherwise it wouldn't even give you that.

This could be an XP problem or a motherboard problem. A Windows repair wouldn't hurt. Also poke around in device Manager (right-click My Computer -> Properties -> Hardware -> Device Manager), any question marks in there?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP