Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse controls my bandwidth...


  • Please log in to reply

#16
cero2

cero2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

i think thats just quincidence. However has anyone responded to your malware post?
thanx
James

negative.
  • 0

Advertisements


#17
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
ok post in the waiting room and you'll get some help. Then report back to here after they help ya out
thanx
James
  • 0

#18
TaNkZ101

TaNkZ101

    Member

  • Member
  • PipPipPip
  • 327 posts
when i lived in the usa and had a cable modem, i clearly remember that my dls (webpage as well) would go faster if i moved my mouse around. scary.

Edited by TaNkZ101, 11 February 2006 - 04:30 PM.

  • 0

#19
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Moved to networking forum.

ScHwErV :tazz:
  • 0

#20
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

when i lived in the usa and had a cable modem, i clearly remember that my dls (webpage as well) would go faster if i moved my mouse around. scary.

lol, crazy :tazz:
Hi cero2,
Please let me know when you recieve a reply from the Malware Department. I'm sure they didn't skip you on purpose, it's just that every once in a while some one slips through the gaps. Thanks for your patience.

Please restart your computer into Safe Mode with Networking, connect to the Internet manually, and then try to browse the Internet; is your Internet connection speed still dependant on your mouse movement?
  • 0

#21
TaNkZ101

TaNkZ101

    Member

  • Member
  • PipPipPip
  • 327 posts
i seriously don't think it's malware, just some kind of phenomena
  • 0

#22
cero2

cero2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

lol, crazy :tazz:
Hi cero2,
Please let me know when you recieve a reply from the Malware Department. I'm sure they didn't skip you on purpose, it's just that every once in a while some one slips through the gaps. Thanks for your patience.

Please restart your computer into Safe Mode with Networking, connect to the Internet manually, and then try to browse the Internet; is your Internet connection speed still dependant on your mouse movement?

Weird, when I boot into Safe Mode with Networking, I can't get an IP address..
  • 0

#23
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
TaNkZ101, please let the experts do thier thing. They know much more then us and will be able to assist cero2.
thanx
James
  • 0

#24
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
If your ISP uses a PPPoE account (ie: you need to login with a username/password), then you need to launch that manually; it won't be able to connect automatically as it does in Normal Mode. Also, are you sure you're in Safe Mode with Networking, and not just Safe Mode? What happens when you try to renew your IP?
  • 0

#25
cero2

cero2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

If your ISP uses a PPPoE account (ie: you need to login with a username/password), then you need to launch that manually; it won't be able to connect automatically as it does in Normal Mode. Also, are you sure you're in Safe Mode with Networking, and not just Safe Mode? What happens when you try to renew your IP?

Yes, I tried twice, and made sure the second time that I was in Safe Mode with Networking. And no, I do not have to enter any password to access the internet. I tried this with and without my router. I'll have to check again to see what it says word for word, but it would just timeout, and say it could not get an ip address, so another was assigned with the prefix 172.
  • 0

Advertisements


#26
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi cero2,
This is a suggestion from SpaceCowboy:

Yoiu might want to have him check IRQ sharing for his network card and his mouse. If they are sharing the same IRQ that MIGHT cause this problem, never heard of it though. Just an area to check

Please goto Start --> Run --> type msinfo32 and press OK. Expand Hardware Resources and then click on IRQs once, so that it is highlighted. Now click on File, and then select Export.... Save it to an easy-to-reach location, as IRQs.txt. Navigate to that file, open it and copy/paste the information from within into your next reply.

Thanks,
Dan.
  • 0

#27
cero2

cero2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
System Information report written at: 02/17/06 00:24:15
System Name: KYLE
[IRQs]

Resource Device Status
IRQ 9 Microsoft ACPI-Compliant System OK
IRQ 3 NVIDIA GeForce4 MX 440 (Microsoft Corporation) OK
IRQ 11 SMC EZ Card 10/100 PCI (SMC1211 Series) OK
IRQ 11 VIA Rev 5 or later USB Universal Host Controller OK
IRQ 11 VIA Rev 5 or later USB Universal Host Controller OK
IRQ 4 Communications Port (COM1) OK
IRQ 6 Standard floppy disk controller OK
IRQ 13 Numeric data processor OK
IRQ 0 System timer OK
IRQ 8 System CMOS/real time clock OK
IRQ 12 PS/2 Compatible Mouse OK
IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
IRQ 14 Primary IDE Channel OK
IRQ 15 Secondary IDE Channel OK
IRQ 10 SoundMAX Integrated Digital Audio OK
  • 0

#28
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi cero2,
Sorry for the slow response, I've been a little busy lately. Well, it does look like both of your devices are using the same IRQ channel, so this could very well be the problem. However, the bad thing is that you're using Windows XP, which generally doesn't allow you to manually change the channels. Please right-click on My Computer --> select Manage --> click on Device Manager --> Expand Network Adapters --> Right-click on your Network Adapter and select Properties --> Click on the Resources tab --> Is the option Use automatic settings greyed out?

If so, do you have a spare slot in which you can plug your Network Adapter into? Alternately, you may be able to change your IRQ channel in BIOS (depending on your motherboard). Finally, try plugging a normal mouse in (if you can borrow one from a friend/family member), and see if the normal mouse interferes with your Internet connection, as does the USB mouse.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP